Back to overview
Degraded

Live Chat Degraded

Jan 14 at 09:30am PST
Affected services
Dashboard

Resolved
Jan 14 at 09:36am PST

Errors have subsided and Live Chat operations are back to normal.

Created
Jan 14 at 09:30am PST

We're experiencing an elevated level of errors related to Live Chat and are currently looking into the issue.